What's new
SimRacing.Club

Welcome to SimRacing.Club
We are an online racing league, and has years of experience using S397´s rFactor 2. We have several series - VEC which is the official rFactor 2 endurance championship. 6-24 hour races - its all about endurance.
VEC´s feeder series Virtual Le Mans Series and several special events - Plenty of racing. Register today to become a member! Once signed in, you'll just need to introduce yourself and then you can start off in our Academy series

Round 8 - LeMans

Jimmi Allison

Administrator
Messages
18,766
Reaction score
11,068
Ok been a while so let’s start all over (so this is not SRC related at all)

- clear shaders and Cbash folders
- verify game files
- delete player.json (take a back up)
Try again
It probably is a setting or something similar- since I don’t see it like this
 

David Serra

Messages
248
Reaction score
72
Ok been a while so let’s start all over (so this is not SRC related at all)

- clear shaders and Cbash folders
- verify game files
- delete player.json (take a back up)
Try again
It probably is a setting or something similar- since I don’t see it like this
I'll be more concise, I only have this problem when I select view cockpit, the other views do not happen,

pc settings - amd 6350 / 1060 / w7 / nvidia controler 390.77

Latest version of nvidia fails me when starting w7 :confused:
 

Jimmi Allison

Administrator
Messages
18,766
Reaction score
11,068
I'll be more concise, I only have this problem when I select view cockpit, the other views do not happen,
pc settings - amd 6350 / 1060 / w7 / nvidia controler 390.77
Latest version of nvidia fails me when starting w7 :confused:
Did you change anything in the nvidea controller? - if you have, please null these settings and please try this:
- clear shaders and Cbash folders
- verify game files
- delete player.json (take a back up)
Try again
 

David Serra

Messages
248
Reaction score
72
Did you change anything in the nvidea controller? - if you have, please null these settings and please try this:
- clear shaders and Cbash folders
- verify game files
- delete player.json (take a back up)
Try again
I can not know what changed nvidia controler, when I started w, black screen

negative, this problem continues

Time to change to w10? :(
 

Jimmi Allison

Administrator
Messages
18,766
Reaction score
11,068
I can not know what changed nvidia controler, when I started w, black screen

negative, this problem continues

Time to change to w10? :(
I dont think W7 vs W10 is causing this issue, did you post your ingame settings (circuit details etc)?
 

Jimmi Allison

Administrator
Messages
18,766
Reaction score
11,068

David Serra

Messages
248
Reaction score
72
I've formatted it 3 times, everything, not just rfactor. I will deactivate the shadows until new pc or a new miracle
 
Top