What's new
SimRacing.Club

Welcome to SimRacing.Club
We are an online racing league, and has years of experience using S397´s rFactor 2. We have several series - VEC which is the official rFactor 2 endurance championship. 6-24 hour races - its all about endurance.
VEC´s feeder series Virtual Le Mans Series and several special events - Plenty of racing. Register today to become a member! Once signed in, you'll just need to introduce yourself and then you can start off in our Academy series

RF2/Steam Startup Problem

Alexander vd Woude

Messages
123
Reaction score
39
Hello people of SR.c

I've got a bit of a startup problem with RF2 and VEC.

Whenever i want to start up RF2, i'll get into the launcher, go for (in this case) the VLMS server, insert the password, and then the following pops up as a steam message.

Image removed - dont publish IP please :)

i have no idea what it is, google search gives me nothing (I suspect im not looking the right things but i have no idea on what to call this problem), i have now went as far as running the game in admin mode, verifying the game status, uninstalling and reinstalling the game completely, uninstalling the game again while removing all files associated with RF2 from my pc, unsubscribed from all workshop content, and then reinstalling it again, and it still pops up.

It's been going on for a while now, but i've not payed attention to it for a few weeks as i was busy, but it popped up again yesterday as i wanted to do some testing.

I am completely lost on what to do so please help me.

kind regards,

Alexander van der Woude
 
Last edited by a moderator:

Enzo Fazzi

Messages
1,247
Reaction score
645
Hello people of SR.c

I've got a bit of a startup problem with RF2 and VEC.

Whenever i want to start up RF2, i'll get into the launcher, go for (in this case) the VLMS server, insert the password, and then the following pops up as a steam message.

View attachment 5119

i have no idea what it is, google search gives me nothing (I suspect im not looking the right things but i have no idea on what to call this problem), i have now went as far as running the game in admin mode, verifying the game status, uninstalling and reinstalling the game completely, uninstalling the game again while removing all files associated with RF2 from my pc, unsubscribed from all workshop content, and then reinstalling it again, and it still pops up.

It's been going on for a while now, but i've not payed attention to it for a few weeks as i was busy, but it popped up again yesterday as i wanted to do some testing.

I am completely lost on what to do so please help me.

kind regards,

Alexander van der Woude
Seems like something you added in the launch parameters of steam. Is there anything when you right click on rF2 in the game library, properties and then launch option?
 

Alexander vd Woude

Messages
123
Reaction score
39
Seems like something you added in the launch parameters of steam. Is there anything when you right click on rF2 in the game library, properties and then launch option?
No that's completely blank, i can fill in stuff there, but nothing out of the ordinary (i think)
 

Jimmi Allison

Administrator
Messages
18,765
Reaction score
11,068
I have no idea to be honest. The above doesnt do anything but jump me back to the launcher. cannot connect to any server at all
I mean, do you have a shortcut on the desktop to connect to a server, or do you open rF2 launcher, click multiplayer, search VLMS and the "join". Type in the password and then it fails?
 
Top