What's new
SimRacing.Club

Welcome to SimRacing.Club
We are an online racing league, and has years of experience using S397´s rFactor 2. We have several series - VEC which is the official rFactor 2 endurance championship. 6-24 hour races - its all about endurance.
VEC´s feeder series Virtual Le Mans Series and several special events - Plenty of racing. Register today to become a member! Once signed in, you'll just need to introduce yourself and then you can start off in our Academy series

Driver Swap Issues

Status
Not open for further replies.

Roy Schroten

SR.C License 4
VEC Season Pass
Messages
7
Reaction score
2
Hello all,

I have raced here for the past 2 seasons without any technical issues. But when I tried to jump into the car tonight the game crashed every time it loaded up the circuit, and as a result moved back to the main screen.

I had spectate turned on.

The cars would load as well as the circuit textures, but once the game looked ready to jump to the car (jump to onboard) it crashes back to the main screen.

Here is a video of the issue:

Does anybody have any idea how to fix this? :/

Regards,
Roy
 

Enzo Fazzi

VEC Division 1
VLMS
SRC Season pass
Messages
1,209
Reaction score
598
Hello all,

I have raced here for the past 2 seasons without any technical issues. But when I tried to jump into the car tonight the game crashed every time it loaded up the circuit, and as a result moved back to the main screen.

I had spectate turned on.

The cars would load as well as the circuit textures, but once the game looked ready to jump to the car (jump to onboard) it crashes back to the main screen.

Here is a video of the issue:

Does anybody have any idea how to fix this? :/

Regards,
Roy
I've had this when I turned the graphics up fairly high. Try turning them down a bit and test when there's about 40 people on one of the servers.
 

Jimmi Allison

Administrator
Messages
17,863
Reaction score
10,374
Hello all,

I have raced here for the past 2 seasons without any technical issues. But when I tried to jump into the car tonight the game crashed every time it loaded up the circuit, and as a result moved back to the main screen.

I had spectate turned on.

The cars would load as well as the circuit textures, but once the game looked ready to jump to the car (jump to onboard) it crashes back to the main screen.

Here is a video of the issue:

Does anybody have any idea how to fix this? :/

Regards,
Roy
I have not looked through the race thread, but are you running trace that way i think we can give that to Marcel. But it does indeed look like your GFX just gives up loading.
 

Jose Ortuno

VEC Division 2
VLMS
VEC Season Pass
VLMS Season Pass
Messages
37
Reaction score
14
That exact thing happened to me too. When the "Connection lost" appeared it threw me to the main menu of the servers in rf2. I was trying for an hour to join the server to swap with my partner but I couldn't. I've posted it on the race thread tho.
 

Jimmi Allison

Administrator
Messages
17,863
Reaction score
10,374
That exact thing happened to me too. When the "Connection lost" appeared it threw me to the main menu of the servers in rf2. I was trying for an hour to join the server to swap with my partner but I couldn't. I've posted it on the race thread tho.
aha this is more of a video issue and not a division server issue then. I assume this is the driver than David mentioned?
To many threads right now tbh
 

Jose Ortuno

VEC Division 2
VLMS
VEC Season Pass
VLMS Season Pass
Messages
37
Reaction score
14
aha this is more of a video issue and not a division server issue then. I assume this is the driver than David mentioned?
To many threads right now tbh
Yes I'm the partner of David, I couldn't swap with him yesterday. I posted my problem in the race thread but then I saw this thread with my same problem.
 

Jimmi Allison

Administrator
Messages
17,863
Reaction score
10,374
Yes I'm the partner of David, I couldn't swap with him yesterday. I posted my problem in the race thread but then I saw this thread with my same problem.
But then it’s not a driver swap issue - this happens a long time before the swap is about to happen.

Neither is the thread name - which is probably what is causing a few misunderstandings.
 
Status
Not open for further replies.

Top